Okay
  Public Ticket #964098
reCAPTCHA in the registrer form
Closed

Comments

  •  2
    EuroZap started the conversation

    Hi, the Google reCAPCHA or the Woffice CAPCHA do not appear on the register form and if someone try to Sign in, get the error message that the CAPCHA  is empty. What's wrong? How can I solve the problem?

  •  207
    Baptiste replied

    Hi There ,

    could you give me your WordPress and FTP login details so i can see more about this ?

    this ticket is private from now

    Thanks .

    Kindest regards. 

    Baptiste.

    ----

    Keen on Woffice ? Please take 2 minutes to give us a 5-star review on Themeforest.

    Don't miss any news from Alkaweb, subscribe to our newsletter.

    Looking for visibility ? Ask us for your website to be showcased on woffice.io

  •  2
    Ulises replied

    Same for me

  •  436
    François replied

    Hi guys,

    Sorry about that it's an issue in the current version and it has been fixed but not released yet. 

    You'd just need to update woffice/inc/classes/Wofffice_Register.php with the attached file and that'll do the job just fine

    Please let me know if you need more details. 

    Attached files:  Woffice_Register.php

    Kind Regards,

    François 

    Looking for visibility? Be featured on Woffice.io

  •  2
    Ulises replied

    Sorry but I replace the file and is not working, after that I update the theme and not working too.

  •  207
    Baptiste replied

    @Ulises,

    Hi There ,

    could you update theme to latest version 2.3.2 and test since we have fixed issue in that

    let me know if you face issue regarding this topic .

    Regards .

    Kindest regards. 

    Baptiste.

    ----

    Keen on Woffice ? Please take 2 minutes to give us a 5-star review on Themeforest.

    Don't miss any news from Alkaweb, subscribe to our newsletter.

    Looking for visibility ? Ask us for your website to be showcased on woffice.io

  •  207
    Baptiste replied

    @Ulises,

    Hi There ,

    could you update theme to latest version 2.3.2 and test since we have fixed issue in that

    let me know if you face issue regarding this topic .

    Regards .

    Kindest regards. 

    Baptiste.

    ----

    Keen on Woffice ? Please take 2 minutes to give us a 5-star review on Themeforest.

    Don't miss any news from Alkaweb, subscribe to our newsletter.

    Looking for visibility ? Ask us for your website to be showcased on woffice.io

  •  2
    Ulises replied

    Thanks Danish, I wrote the ticket after the theme updating to 2.3.2, and is not working.

    Regards

  •  495
    Antonio replied

    Hi Ulises,

    In this case, can you please provide us a WP and an FTP access so that we can investigate further?

    Thank you

    IMPORTANT: Remember to send your credentials in a private reply

    Best Regards,
    Antonio.