Okay
  Public Ticket #2145597
BuddyPress broken
Open

Comments

  • studiomark started the conversation

    Hello,

    I have a problem with the correct interaction with the theme and the BuddyPress plugin.

    When I click on the member icon (in the top menu of the theme, see attachment Screen_1) to see the member activity,  it shows me the "social menu" that compairs from the top (see attachment Screen_2). For example I click on the "activity" icon. Then I'm directed to the "social" page where I should see my activities as member of the site.

    The problem here is that the social menu (that must be closed) seems like broken, because despite the fact that when the page loads it must be closed, now the menu is partially open (see attachment Screen_3).

    I've tried to unactivate all other plugins, but the problem remains. How can I fix this problem?

    Best regards,
    Jakob

    Attached files:  Screen_1.png
      Screen_2.png
      Screen_3.png

  •  283
    Abhishek replied

    Hello,

    This is not expected behaviour, can you share your wp credential in a private reply so that I can have a look.

    Let me know

    Kind Regards,

    Abhishek 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  •   studiomark replied privately
  •  283
    Abhishek replied

    Hello,

    Glad it works now! Don't hesitate in asking if you need further assistance.

    Have a nice daysmile.png

    Kind Regards,

    Abhishek 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.