Okay
  Public Ticket #2122030
Members Group Page not linked properly
Closed

Comments

  • aconstantino started the conversation

    Hello!

    I am building an Intranet using woffice and I've come across a problem with the groups. It seems like the link of the "Members" page isn't working because when I click on it, to see that group's members list, it redirects to the general members list, of the whole website. And this is happening with every group, and I don't know how to fix it... 

  •  329
    Abhishek replied

    Hello,

    Can you try flushing the permalink

    https://typerocket.com/flushing-permalinks-in-wordpress/

    and let me know if this works.

    Kind Regards,

    Abhishek 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  • aconstantino replied

    Hi!

    I tried that but it only "froze" my site for a couple of days... and the "Members" button on the Group menu still redirects to the main Members list.

    This is a bit frustrating =/

  •  329
    Abhishek replied

    Hello,

    This is probably a plugin messing with redirection, 

    can you share your wp details in a private reply so that I can have a look.

    Let me know

    Kind Regards,

    Abhishek 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  •   aconstantino replied privately
  •  329
    Abhishek replied

    Hello,

    Please attach a screenshot of list of installed plugins, maybe I can figure it out from that,

    also what theme version you are using.

    Let me know

    Kind Regards,

    Abhishek 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.