Okay
  Public Ticket #1588780
Activation Key
Closed

Comments

  • Kezand started the conversation

    Hi

    When a new registerd user clicks the registration link in the email send to them. The theme is asking for a activation key..

    And they cant confirm there registration.

    What did i do wrong?

    Regards

    Paul

  •  250
    Baptiste replied

    Hi there, 

    Looks like the key that is meant to be passed in the email isn't going through. 

    Could you give us access to have a look? Also please provide access to your server (FTP) in a private answer

    Thanks. 

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  •  1
    Edward Brodie replied

    I am experiencing this also on my site since BP3.0 and the last Theme and Unyson updates. 

    Not all new users are impacted and I haven't found any consistency between the users that have had this issue.

  •   Kezand replied privately
  •  250
    Baptiste replied

    Hi there, 

    Thanks for that. 

    It worked perfectly for me, I got redirected and logged in. 

    I'm not sure how to reproduce your error; 

    Can you ask one of your guys to try in incognito mode? 

    Thanks. 

    Attached files:  Screen Shot 2018-05-28 at 14.32.28.png

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  • Kezand replied

    Hi Baptiste,

    Nope same problem in Incognito

    See screenshot.

    I did work at some point but i invited some new members to join and this problem occured


    Attached files:  Schermafbeelding 2018-05-28 om 14.38.07.png

  •  250
    Baptiste replied

    It is crazy. 

    Can you give try to copy paste the link in your browser and not directly open it from your email client? 

    Thanks. 

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  • Kezand replied

    I did (because i am developing in safari) in Chrome and it didnt work

    The strange thing is that it did work before!

  •  211
    Marcos replied

    Hello,

    Thank you for the updates. I've heard reports of some plugins causing this empty activation key behavior, so I recommend you disable all the plugins and enabling one by one testing the member activation feature again. Please, keep us posted on the results, have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  • Kezand replied

    Hi Marcos,

    I disabled every plugin one by one and i tested if the new link worked.
    But unfortunately it did not work...

    The i tried to update all the plugins but again with no result.

    So i don't have a clue..

  •  211
    Marcos replied

    Hello,

    Thank you for the updates. Have you tested it with another email server such as Yahoo, Microsoft, etc? Have all of them the same issue? Please, let me know. Have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  •  1
    Edward Brodie replied

    A new version of Buddypress has just been released which contains some updates to the Activation email template

    https://buddypress.trac.wordpress.org/query?group=status&milestone=3.1.0

  •  211
    Marcos replied

    Hello Edward,

    Thank you for the updates. We have already identified this issue on our side and we are working on the fixes to be released as new updates in the next week on the monday/tuesday. If you can't wait I can provide you with the updated code for the BuddyPress member activation feature. Please, let me know, have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  • Kezand replied

    Let me know when the update is available.

    I will test it asap

  •  211
    Marcos replied

    Hello,

    Thank you for the updates. It should be released in the next 1-2 business day if we don't face any complex issue that might prevent us to released in the mentioned timeframe. Thank you for your understanding, have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  • Findolfin replied

    I hope that this bug get fixed soon as I face the same problem. 

  •  211
    Marcos replied

    Hello,

    Thank you for the updates. You can now update to latest version available to get the most recent fixes and improvements, including the activation key issue. Please, read more on how to update at: https://alkaweb.atlassian.net/wiki/spaces/WOF/pages/229722/Updates+Licenses. Hope it helps, have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  • Kezand replied

    Problem fixed! 

    Thks for the support


  •  211
    Marcos replied

    Hello,

    Glad it works now! Don't hesitate in asking if you need further assistance. Have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.