Okay
  Public Ticket #1500780
RSS Feed
Closed

Comments

  • Lisa started the conversation

    We use Woffice with login required for an internal company intranet. 

    I would like to enable the RSS feed so that when I post a blog it will send an email out to all employees.  Can we do that?

    I saw another post regarding this and tried what you guys recommended but it keeps giving me an error message when I try to add the css code. 

  • Lisa replied

    When I try to add the feed to mailchimp it says 

    http:/mywebsite.com/feed/ is not a valid RSS feed.

  •  578
    Imran replied

    Hello Lisa,

    Did you removed the restriction from the feeds?

    Best Regards,
    Imran.

    P.S.: Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

  • Lisa replied

    yes I removed the restriction - I am trying to email our members with mailchimp when we post to the blog and this is the message I get

    Attached files:  Campaign Builder RSS Feed MailChimp.png

  •  578
    Imran replied

    Hello Lisa,

    Yes that's strange, on your side it redirects to the login page, but it works on my side.

    Can you please provide me a WP and an FTP access so that I can have a look on your side?

    IMPORTANT: Remember to send your credentials in a private reply.

    Best Regards,
    Imran.

    P.S.: Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

  •   Lisa replied privately
  •  578
    Imran replied

    You are welcome Lisa.

    Can you please provide me directly the FTP access? Not the credentials of the provider panel I mean.

    Best Regards,
    Imran.

    P.S.: Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

  • Lisa replied

    I'm sorry but I am not sure what you are asking for. 

  •  578
    Imran replied

    Hello Lisa,

    You can contact your provider and ask for the root of the FTP, they will provide it

    Best Regards,
    Imran.

    P.S.: Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

  •   Lisa replied privately
  •   Lisa replied privately
  •   Imran replied privately
  • Lisa replied

    Thanks so much for your help with this - I want to connect with mailchimp to send an email when we post a new blog.... I will test it over the weekend. 

    I just logged in for the first time today and I got this message on my homepage - all of my widgets are gone? Would anything you have done caused this or should I start looking elsewhere? 

    Attached files:  Intranet – Foot Solutions Intranet.png

  •  578
    Imran replied

    Hello Lisa,

    I am sorry for the delay. About the widgets it could be caused by the fact that I switched the theme with a default WordPress theme to make a test. I am sorry that I didn't notice it otherwise I'd tried to fix it or at least alert you. I noticed that now they are again there, I hope you didn't re-created theme from scratch because when something like this happens, they are just moved in Inactive widgets area, at the end f the widget page.

    About the 404, I cannot think anything that I done that could cause it. Do you still experience it? I didn't see it when I logged in.

    Best Regards,
    Imran.

    P.S.: Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

  • Lisa replied

    It was just the widgets  - and I found them in the inactive widget area and put them back. No biggie just wanted to be sure it wasn't something else in the system. All looks good now.,

    Again -Thanks so much for you help with this! Have a great day! 

  •  578
    Imran replied

    Glad to hear that Lisa.

    Have a great day you too

    Best Regards,
    Imran.

    P.S.: Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.