Okay
  Public Ticket #1466434
Theme Settings
Closed

Comments

  • Sarah Grey started the conversation

    Hi there,

    I have recently installed the theme.  When I select Appearance>Theme Settings, I get a page that only has 2 buttons (Save Changes & Reset Options).  These buttons are inside a grey container.  There are no other options or menus on this page.  Thank you for you help.

    Attached files:  theme settings.PNG

  • Sarah Grey replied

    Together with that, I cannot see / access settings under Unyson.  Example Unyson>woffice_directory>setting.  When I click here I just get a "Save" and "Cancel" button - no other content.

  • Sarah Grey replied

    I also don't have a TinyMCE button in toolbar for FileAway even though it is installed??  Sorry to the many posts, I keep finding more elements missing?? (I have installed the one click all in one demo).

  •  211
    Marcos replied

    Hello,

    Thank you for using our item. Please provide me with your WordPress Dashboard access and FTP details, a closer look is needed in order to determine the cause of this issue. Have a nice day.

    Remember to send your login credentials and FTP details with a private reply.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  •   Sarah Grey replied privately
  •   Sarah Grey replied privately
  •  211
    Marcos replied

    Hello Sarah,

    Thank you for the infos provided and sorry for the bit of waiting here. You forgot to mention the url to reach your website along with the details provided. Please, review it and get in back in touch so we can proceed with the issues investigations. Have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  •   Sarah Grey replied privately
  •  211
    Marcos replied

    Hello Sarah,

    Thank you for the infos provided. I took a closer look at your website and couldn't find any issue (see attached images) maybe could be of help to access your website in a different browser, device or network. Please, let me know the results. Have a nice day.

    Kind Regards,

    Marcos 

    Want feedback on your awesome Intranet? Get yourself a beta access on Feedier.com.

    Keen on Woffice ? Please take a few seconds to give us a 5-star review on ThemeForest.

  • Sarah Grey replied

    Thanks Marcos.  I installed and opened page using Chrome and its all there!  I wish I had of thought of this.  Have a great day !

  •  250
    Baptiste replied

    Thanks for updating! 

    Don't hesitate if you have any question!

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com