Okay
  Public Ticket #1461957
Alka Pro: Signup not possible anymore?
Closed

Comments

  •  2
    Manuel started the conversation

    Hi Alkaweb-Team,

    after a few months of internal testing, we want to start our social intranet project (with wOffice) in my company. I tried to signup to an Alka Pro Premium Account, but there is no field for the credit card details anymore. Also the free Account needs Credit Card Details. Is the Alka Pro Service not available anymore?

    Greetings

    Manuel

    Attached files:  screenshot-hub.alka-web.com-2018-02-08-10-20-32.jpg

  •  243
    Baptiste replied

    Hi there, 

    Thanks for your interest in our products! 

    This issue is new - and it's most likely related to a recent API upgrade. 

    We have fixed it and will release it today. 

    Thanks again!

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  •  243
    Baptiste replied

    Hi there, 

    Just to advise you that we have successfully fixed this issue! 

    Please let me know if you have any further question!

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  •  2
    Manuel replied

    Hi Baptiste,

    issue is stil not fixed - the form still lacks a field for the credit cards details - see the attached screenshot. It's not browser related - i used Chrome, Firefox and Edge - with same results. Looks like "stripe" is causing this problem.

    Attached files:  screenshot-hub.alka-web.com-2018-02-10-13-47-06.png

  •  243
    Baptiste replied

    Hi there, 

    I confirm that the error is fixed - so that's most likely caching on your side. 

    Can you clean your browser cache please? 

    thanks; 

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  •  2
    Manuel replied

    Clearing the cache all the time. There is still no field for the credit card details. Also Alka Pro Free needs credit card details and there's no field to fill details with. Tested with Chrome, Firefox and Edge on Windows 10 Home x64 and Chrome, Firefox and Safari on MacOS High Sierra (both @ Unitymedia Cable Internet) and Chrome on Chrome Mobile @ Android 7.0.  (@ LTE with o2).

    A quick test on www.browserling also shows no credit card field - so this cannot be cache related: https://browserling.com/b/40c23f0e



    Attached files:  screenshot-hub.alka-web.com-2018-02-11-18-15-04.png

  •  243
    Baptiste replied

    Hi there, 

    It's crazy, it's working perfectly for us and other client! 

    Can you confirm you're over https? 

    https://hub.alka-web.com/pro/signup

    thanks;

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com

  •  2
    Manuel replied

    Hey Baptiste,

    https is the solution!  Now everything works fine with the credit card details! Thank you!

    Best wishes

    Manuel

  •  243
    Baptiste replied

    Glad it worked! 

    Don't hesitate if you have any question!

    Kindest regards. 

    Baptiste.

    ----

    Want feedback on your awesome Intranet? Check out our brand new product: feedier.com